1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Version question

Discussion in 'Civ4 - Better AI' started by Zeppelin4, Jun 29, 2010.

  1. Zeppelin4

    Zeppelin4 Warlord

    Joined:
    Mar 30, 2007
    Messages:
    230
    When I load up the game and mouse over the banner down below it says my game is:

    unoffical 3.19 patch 1.30
    Better BTS AI v 082j

    I have 1.00 BTS AI loaded so I'm a bit confused. Anyone that can clear this up?
     
  2. LunarMongoose

    LunarMongoose King

    Joined:
    Jan 29, 2006
    Messages:
    731
    Gender:
    Male
    Location:
    Boston, MA, USA
    Sigh. If you're getting that then you don't have BBAI 1.0 loaded. It either didn't get installed correctly, or it did but an older version also exists somewhere and is overriding it.
     
  3. Zeppelin4

    Zeppelin4 Warlord

    Joined:
    Mar 30, 2007
    Messages:
    230
    Strange.... I downloaded it from the link that takes you to civ fanatics download and got Better BTS AI 1.00.zip. I copied the Better BTS AI folder to the Beyond The Sword/MODS folder. I'm not sure what else I do if there is anything else to do.

    Update:

    I found the problem. I had a copy under documents/mygames/BTS/MODS. I deleted it and now it says 3.19 patch 1.50 and Better BTS AI 1.00e. Thanks!
     

Share This Page