1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

"worldbuilder" need help

Discussion in 'Civ5 - Creation & Customization' started by boneys26, Oct 3, 2010.

  1. boneys26

    boneys26 BTS Play session tester

    Joined:
    Nov 24, 2005
    Messages:
    839
    Location:
    Coventry, England
    Have trouble getting my map to play the way I made it..

    Saved "Earth" huge map (to lazy to start from nothing) made the changes i wanted.. 13 civs starting where they should be on earth, made england a little bigger and set start locations for 6 city states. saved map.

    go into the game and my map is listed but its set to 24 city civ's. and 12 random civ's.. i set everything the way i did in worldbuilder and play.. once its loaded no civ is where i wanted them to start and the city civs start at times the next hex to me.. can someone please tell me what i am doing wrong.. how do i lock civs and there start locations.. thanks :)
     
  2. atomic83

    atomic83 Chieftain

    Joined:
    Aug 5, 2007
    Messages:
    9
    I am having the same problem and from what I have read in the forums you are supposed to be clicking on the load scenario button, but i can't seem to locate where that button is,
     
  3. Who Dat?

    Who Dat? Chieftain

    Joined:
    May 17, 2007
    Messages:
    26
    When you select the map, if there is a scenario attached to it, the "Load Scenario" button would appear in the Game Setup screen actually IN the part of the screen that tells you what map you're playing on. That is underneath the leader and above the map size, if I recall correctly.

    I'm currently working on why mine crashes after the DOM screen, though I suspect it is because I've miscounted start points or something.
     
  4. boneys26

    boneys26 BTS Play session tester

    Joined:
    Nov 24, 2005
    Messages:
    839
    Location:
    Coventry, England
    found it.. I was going into advanced startup for my map. played for a few hopurs last night and went back into worldbuilder to add/change a few things saved the map now it wont even load it crashes civ5 even when i start from advanced startup.. no idea what caused it all i done was move "great barrier reef" closer to land i had it to far out from australia mainland (sorry dale ;D) and gave the US some wheat. guess i'll just start again :/
     

Share This Page