Assets\DLC\UI_bc1\Core\EUI_tooltips.lua:1251:attem pt to call field 'Building_Corporat


Nov 29, 2015
I get this error hovering some buildings with the installed community patch.
Assets\DLC\UI_bc1\Core\EUI_tooltips.lua:1251:attempt to call field 'Building_Corporat

This is my installed games and DLC's

- Civ and scenariopack - Mongols, Genghis Kahn
- Scenario pack - ancient wonders
- Civ and scenariopack - Denmark
- Civ and scenariopack - Korea
- Civ and scenariopack - Polynesia
- Civ Pack Nabutchadnazzar II
- Double Civ and scenariopack - Spain, Isabella and Inca, Pachacuti
- Conquest of the new world deluxe scenario

I deleted the Cache by acessing the civ 5 folder and delete the cache folder.

I have installed via the link/ .exe file:
Community Patch Project Full (EUI Version):

- I am running the game via STEAM
- I have Win 10

I have read a previous anwser to the same problem in thread #987 as pasted, but I dont understand the answer completely.

I have tried to reinstall to remove the patch but this doesent work aswell as the text and settings is still presenv even without the mods installed.

I would like the patch to work proberly and ask for assistance to do this.

Originally Posted by IxI View Post
I followed the install instruction in the first post for manual installation and also tried the install .exe but I get the following error when hovering my mouse over a building and all tiles show food:


Assets\DLC\UI_bc1\Core\EUI_tooltips.lua:1251:attempt to call field 'Building_CorporationResourceQuantity' (a nil value)

I cleared my cache, removed all other mods and I'm not subscribed to any mod in steam. My game language is english.
Did you clear your cache? Also, you have met all the mod requirements? Make sure the two LUA folders (CP and CBP) are deleted, and that EUI is installed in your Civ 5 DLC folder properly. All that done, make sure the EUI-compatibility file is in your MODS folder.

Have you cleared your cache today?

Current Civilization V Projects:

Community Patch Project
City-State Diplomacy (CSD)
Moderator Action: Moved to Creation & Customization
Wrong EUI installation.
One-click installer isn't in fact a one-click, so you need a bit of work to run it.
Top Bottom