1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

[BUG] Options Menu - Tooltip Delay Display Bug

Discussion in 'Civ5 - Confirmed Bugs' started by UNIT 666, Sep 23, 2010.

  1. UNIT 666

    UNIT 666 One of Many

    Joined:
    Mar 7, 2008
    Messages:
    340
    Location:
    Classified.
    In the Civ 5 options menu, you can select how long of a delay there is before the advanced info tooltip appears (on mouseover). When it's set to less than a second, it simply states "0", rather than the exact time - i.e. "0.7," "0.2," etc.

    When you exit the options menu (accepting the change to , say, 0.5 seconds) it will say 0 still. So, you're sent back to the main menu. Return to the options menu and it will display the exact time it is set at, rather than 0. (So it'd display 0.5) If you change it to something else, like 0.6, it will revert back to 0 in the display.

    Try it for yourself!
     
  2. ainwood

    ainwood Consultant. Administrator

    Joined:
    Oct 5, 2001
    Messages:
    30,083
    Yes - seems to be that when you move the slider, the time delay displayed is rounded to the nearest second. However, when you exit the options screen and come back into it again, the value is displayed with the correct precision.

    I'll classify this as "tooltip time delay time displayed as rounded value when slider is moved"
     

Share This Page