1. Firaxis celebrates the "Asian American and Pacific Islander Heritage Month", and offers a give-away of a Civ6 anthology copy (5 in total)! For all the details, please check the thread here. .
    Dismiss Notice
  2. Old World has finally been released on GOG and Steam, besides also being available in the Epic store . Come to our Old World forum and discuss with us!
    Dismiss Notice

Crashing on Startup -

Discussion in 'Civ6 - Technical Support' started by Mark Forte, Jul 18, 2021.

  1. Mark Forte

    Mark Forte Chieftain

    Joined:
    Jul 18, 2021
    Messages:
    1
    Gender:
    Male
    Hi Folks,
    Recently built a new PC so im well within specs. Purchased Civ6 with DLC off Steam and installed. No Mods installed, try to boot Civ6 up and I get.

    Code:
    Unhandled Exception
    Code:  EXCEPTION_ACCESS_VIOLATION
    Error reading address 0xffffffff
    
    Call Stack
    -----------------------------------------------------
    ??? ! ???   ???, line 0
    ??? ! ???   ???, line 0
    ??? ! ???   ???, line 0
    ??? ! ???   ???, line 0
    ??? ! ???   ???, line 0
    ??? ! ???   ???, line 0
    
    Looking online its a common issue or it was a year ago at least. Ive tried :
    • updating my GPU Driver
    • verifying files on steam
    • completely uninstalling / cleaning then reinstalling
    • Updating all my drivers
    • Reinstalling VC++ 2015-2019
    • Running in DX11 and DX12
    But no joy. Ive attached the DirectX log but it shows no issue. And ive zipped the game logs and attached them too but cant see where the issue is.

    Anyone out there able to give me any advice on what to do here ?
     

    Attached Files:

    Knightfall likes this.
  2. Laurana Kanan

    Laurana Kanan Don’t underestimate who I am. Moderator

    Joined:
    Apr 10, 2014
    Messages:
    3,623
    Gender:
    Female
    Location:
    Near the Greatest Snow on Earth
    Those kinds of Unhandled Exception errors are notoriously difficult to diagnose. They're almost always related to a mod issue, but seeing as you didn't have any mods, and nothing really jumps out in the error logs, the best I can do is quote my general advice for these kinds of issues (some of which it looks like you've already done).

    My general advice is to first verify the integrity of your game files through Steam.

    If that doesn't work, next try deleting the Mods.sqlite file @ "...\Documents\My Games\Sid Meier's Civilization VI\Mods.sqlite" and the three debug files in "...\Documents\My Games\Sid Meier's Civilization VI\Cache".

    If that still doesn't work, try uninstalling the game making sure to delete any leftover files/folders in "...\Documents\My Games\Sid Meier's Civilization VI" and "...\Steam\steamapps\common\Sid Meier's Civilization VI", and then do a fresh install.

    And, finally if none of that works you can submit a support ticket to 2K/FXS here. They'll likely ask you to submit information like the diagdx, GraphicsOptions, and logs that can be found by following the instructions here.​
     
    Knightfall likes this.
  3. Knightfall

    Knightfall Warlord

    Joined:
    Jul 27, 2017
    Messages:
    180
    Gender:
    Male
    Location:
    United States
    These have been popping up quite frequently lately. No one is quite sure what causes them, although it might at least partially be a bug introduced by the April patch or the new 2K launcher. Can't really help you much with this, but though some context might be useful.
     

Share This Page