• Civilization 7 has been announced. For more info please check the forum here .



regla de civilizaciones
Feb 6, 2002
i uninstalled the game and wanted to reinstall it due to some problems but then halfway thru the PC asked for a 'data3.cab' file. and i know it does not exist and it is probably some bug. but how do i get around the problem?
Have you tried to install it again. The same thing happened to me but when I tried installing it again, it worked fine.
Nope, I didn't change any settings. I just tried installing it a second time and it worked fine.

Is the disk damaged at all? You may need to replace it if it is. Also, are you using a different CD-ROM drive to install it then when you first got the game? I think that that may have been the reason why the message came up for me. I bought a DVD-ROM drive and when I tried to install a couple new games, they all said the same thing. But when I tried again a couple times, they would load fine.
What exactly did you do to make the installation work? i installed it once then after that i could never install the damn game again(this is what i get for actually buying a game instead of just getting a copied version LOL!!)
Top Bottom