• We need to know your opinion about our social media accounts! Tell us here if you follow us on social media and what we could improve.

Editor file save problem with windows 11

LaSalle

Chieftain
Joined
Mar 29, 2021
Messages
42
Location
Michigan, USA
II ran into a problem with both the conquests and ptw editors with windows 11. Fortunately, I was able to find a solution but I thought I should post it here for anybody else that might have the same problem.

Problem: After creating a map or scenario with the editor I saved it to the scenarios folder. I could re-open it with the editor using the file/open command. However, if I tried to open it with the game program using load scenario or navigate to it with windows explorer it wasn’t there. I also tried saving it to other locations with the same result.

Solution: Be sure to set the editors to run in compatibility mode for windows 95/98 or xp. Also check the run as administrator box. Compatibility mode can be found by right clicking the program file / properties / compatibility tab.
 
If you create the biq with adm and it is in the windows program folder, other app's will need to have adm access to use it. I normally install civ outside of the program file directory, so they do not need adm auth.
 
Top Bottom