• Civilization 7 has been announced. For more info please check the forum here .

error message after patch installation

wdepner

Chieftain
Joined
Dec 14, 2006
Messages
71
Location
Summerland, B.C.
Hi Everybody,

After I patched my game (on a MacBook), it told me that it will not run on my machine, because it does not meet specifications. While I did not get this message before the 1.74 patch, the game has played as well as it did before the patch. Did anybody else get this message? And do I have reason to worry? Thank you in advance.

Cheers,

Wolf
 
I don't think there's any reason to worry. If your system was running 1.61 well enough for you, I'm sure it will work as well on 1.74.

It may be either (a) Aspyr have tightened up the check in 1.74 or (b) your .ini file has been reset by the patch. There's a setting in ~/Documents/CivilizationIV/Civilization.ini that you can use to disable this warning:

; Don't show minimum specification warnings
HideMinSpecWarning = 0

Set this this value to 1 to disable the warning.
 
Top Bottom