1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Installation not even starting?

Discussion in 'Alpha Centauri' started by burner69, Dec 11, 2005.

  1. burner69

    burner69 Chieftain

    Joined:
    Dec 11, 2005
    Messages:
    2
    Hi, i recently purchased SMAC:planetary Pack and when i go to install i get the error "ISSET_SE caused an Illegal Instruction in module SETUP.EXE at 0001:4639". I copied all the files then over to my hard drive and still the same problem... im running windows XP sp2 and have looked everywhere for a solution to the problem with no luck... hopefully you guys can help:)
     
  2. Sukenis

    Sukenis the J'BOOtian Warlord

    Joined:
    Jun 18, 2001
    Messages:
    461
    Location:
    Southeast Missouri
    There is an XP patch to fix this problem. Unfortunately I do not know where it is at. I will ask a friend to post the location for you though.
     
  3. Elu Venius

    Elu Venius Chieftain

    Joined:
    Oct 16, 2005
    Messages:
    9
    Download...

    This update resolves several issues between Sid Meier\'s Alpha Centauri and Windows 2000 and XP machines.
    This update is only needed for Alpha Centauri owners who have Windows 2000 or XP and are having problems getting the game to run OR if you play multiplayer games with other players who have installed this patch.
    If you are not having problems running Alpha Centauri on your PC and you do not play multiplayer games with other players who have installed this patch, you should not install the patch.


    http://www.firaxis.com/games/downloads.php
     
  4. burner69

    burner69 Chieftain

    Joined:
    Dec 11, 2005
    Messages:
    2
    Yeah, i have installed all those patches and still comes up with that setup error. This is happening when i put the cd in and click install SMAC. the setup doesn't even load or anything just gives that error. I put the cd into my laptop with win 98 and crashed, then put it in my other computer with 64bit+winxp 64bit edition and it actually loaded teh setup program but when it got to 100% it crashed again with a normal windows crash error. Thanks for the help in advance:)
     
  5. Sir John

    Sir John The evil one...

    Joined:
    Jan 15, 2003
    Messages:
    1,834
    Location:
    Norway, Bodø
    Im having the same problem. Same error here. Im running xp myself and while autostart comes up it crashes when I click install. same error message.
     

Share This Page