Mods are deactivated when loading saved games

shmily_dana

Warlord
Joined
Mar 7, 2006
Messages
285
I don't know if I am using too many mods or there is some other issue. Some of the UI mods like real great people are deactivating when I load a save game in which they were active.

This is a recent issue. I've tried rolling back some of the more recent mod subscriptions. But I still have the problem.

Any suggestions?

UPDATE :
I had backed out the most recent mods I was using. I missed one and it seems to be the problem. Without it, I get all the mods I want active after I reload the save. When it is active, I lose stuff.

This mod adds the Teutonic Knight from the scenario to Germany in the normal game. I'm not sure why it would deactivate other mods : https://steamcommunity.com/sharedfiles/filedetails/?id=2917264648&searchtext=
I've commented to the creator of the mod. It looks like one other user is having the same issue.
 
Last edited:

Mikecro

Chieftain
Joined
Aug 16, 2022
Messages
16
Hey, problem was solved, and if you haven't, you should check it out now. Problem was about supporting R&F only, a small tick that was unintentionally left as 'true'...but mod works with GS and R&F, and all other expansions, mods and modded leaders (they get the unit as its tied to a civ).
 
Top Bottom