1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Problems with availability

Discussion in 'Site Feedback' started by Achim, Jan 5, 2018.

  1. Achim

    Achim Chieftain

    Joined:
    Jul 22, 2007
    Messages:
    16
    Location:
    mostly europe
    Hello guys,

    first off, Happy New Year to all of you!

    The last few weeks I'm having serious problems accessing the website. I'm sure the problems are on my end, else there would be an uproar here :) My browsers - and i tested a lot on win/linux/ios just try to connect and give up after a few mins with the usual "not found..." error.

    I tried a traceroute, here's the result:

    Code:
    Routenverfolgung zu civfanatics.com [209.95.44.225]
    
      1     7 ms     7 ms     9 ms  xxx.xxx.xxx.xxx
      2     7 ms    10 ms     9 ms  88.215.84.3.dynamic.cablesurf.de [88.215.84.3]
      3    36 ms    30 ms    28 ms  gi-1-13-unknown.bbr-fra-01.de.infra.cablesurf.de [85.233.35.82]
      4    25 ms    29 ms    31 ms  109.104.60.222
      5     *        *        *     Zeitberschreitung der Anforderung.
      6   172 ms   173 ms   179 ms  4.69.137.41
      7     *      187 ms   477 ms  4.35.172.14
      8     *      178 ms   284 ms  206.130.126.14.west-datacenter.net [206.130.126.14]
      9   294 ms   502 ms   343 ms  209.95.44.225.static.midphase.com [209.95.44.225]
    
    I'm not sure if someone can make something out of this. Any network gurus here? Should I pester my ISP? Sacrifice 100 cows/sheeps/horses to the internet gods, preferably under a full moon whilst dancing around a fire? ...

    Maybe someone has an idea.

    TIA

    Cheers, Achim
     
  2. Synsensa

    Synsensa Warlord Retired Moderator

    Joined:
    Nov 19, 2006
    Messages:
    12,437
    Achim likes this.
  3. Achim

    Achim Chieftain

    Joined:
    Jul 22, 2007
    Messages:
    16
    Location:
    mostly europe
    I tried your suggestion, but unfortunately it doesn't seem to work. But that link is very interesting, so thanks anyway!

    The connection problems are seemingly random, theres no relation to time of day, day of the week or somesuch. I'm at a loss here.

    However, i forgot i have a SIM card in my tablet. If i switch WLAN off and use 3G the forum loads - nor very fast - and i can read and post. Not very convenient, but it works. Hopefully the carrier/isp responsible will fix the routing/faulty switch/whatever sometime in the future.

    Cheers, Achim
     

Share This Page