[GS] Saved Version incompatible

Discussion in 'Civ6 - Technical Support' started by KaptainK714, Apr 15, 2021.

  1. KaptainK714

    KaptainK714 Warlord

    Joined:
    Oct 19, 2005
    Messages:
    183
    had to re-download Civ6 this morning. when i try to load a saved game i get error message:

    Error Starting the Game

    Recommend Disabling Mods

    Saved Version Incompatible

    i disabled all Mods and the error happens on all my saved games.

    Does anyone have a fix?
     
  2. Benjamin Simpson

    Benjamin Simpson Chieftain

    Joined:
    Apr 16, 2021
    Messages:
    5
    Gender:
    Male
    I got the same error - not sure what we can do but I know a lot of people have had this for years after every update. Seems crazy they would happily screw us all out of our old games every update
    :S
     
  3. Laurana Kanan

    Laurana Kanan Don’t underestimate who I am. Moderator

    Joined:
    Apr 10, 2014
    Messages:
    3,470
    Gender:
    Female
    Location:
    Near the Greatest Snow on Earth
    It's not the game update so much as the mods that are now incompatible with it. Even after disabling all your mods, save games won't work because they are still tied to that particular save and the game will load them regardless of whether they're enabled or not. Only mods that are tagged as "Does not affect saved games," which are usually only UI mods, can be successfully disabled from a current save game.
     

Share This Page