1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Scenario starts in the wrong era

Discussion in 'Civ5 - Creation & Customization' started by Gurra09, Jun 26, 2014.

  1. Gurra09

    Gurra09 First Consul

    Joined:
    Jan 1, 2008
    Messages:
    1,284
    I'm working on a "scenario" for the Bering Strait map that is mostly just a normal game Epic Speed with all players set to start in the Industrial Era in World Builder. I have two players (Russia and America) and a few city states and they do start out in the Industrial era tech-wise but the game seems to think of it as an Ancient Start. The players only get one Settler and one Musketman/Minuteman and when they found cities they are size 1 with no buildings rather than size 3 and a few buildings like a usual Industrial Start.

    Other than that, there is also an issue with player colors. For example, I used the Kiev city state and renamed it Whitehorse with the scenario mod, and then in World Builder I set it to white city state color instead of Kiev's blue. The game seems to read the mod and rename to Whitehorse but it doesn't read the white player color set in World Builder. I'm thinking both of these issues with start era and player colors are related because they were all set in the WorldBuilder scenario editor but I have no clue why the game refuses to follow that. :confused:

    Attached the scenario mod if someone would like to have a look at it.
     

    Attached Files:

Share This Page