1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Community Request: Help with OOS Troubleshooting

Discussion in 'Civ4 - Fall from Heaven' started by Kael, Oct 15, 2008.

  1. dl123654

    dl123654 King

    Joined:
    Nov 30, 2004
    Messages:
    965
    Based on your OOS log it looks like AI 35 has an extra 2 warriors, this is a different OOS then I am experiencing.

    I'm not sure how you would go about deleting these two warriors. Maybe someone else here would know.
     
  2. Methuselah

    Methuselah King

    Joined:
    Dec 28, 2007
    Messages:
    677
    OOS log attached - the game ran fine for first hundred+ turns, but now it's OoSing every turn.
     

    Attached Files:

  3. Methuselah

    Methuselah King

    Joined:
    Dec 28, 2007
    Messages:
    677
    Another one.
     

    Attached Files:

  4. VzioNARY

    VzioNARY Chieftain

    Joined:
    Jan 14, 2008
    Messages:
    4
    I don't know if this thread is dead, but I'd like some assistance on some OOS issues of mine, and possibly help in fixing them.

    Playing FFH2 0.41g with some friends.

    We currently have a game on a Creation map, Huge size, 12+ players, up to lots of turns, me playing as Sheaim, zergling as Bannor & fanged as Grigori.

    I decided to try the infernals, being AV founder & all. We encounter the usual OOS when I switch civilization. I think that OOS is the log #1 from each player. Then it's where it starts to get bumpy.

    Reloading the game, we get an OOS on the 3rd turn or so, exactly when my only city has it's borders expand (the one that came with the infernals). We save & reload. It continues like this on different events. On worker creation (mostly that), on borders expand (not all). No OOS on my 2nd city creation and border expantion. It's more or less random.

    Logs with the same number were created on the same OOS. But for some reasons, the game seems to create logs only 10% of the time. So that's why log #2 only has me, etc.

    For the log #3, it happened on worker creation, and a prophet was created somewhere, a tiger was spawned in a zergling's city and some of my improvements finished and maybe some hell land spreading. The weird thing is if I use another civilization on the same turns, I believe the same events are happening but there is no OOS.
     

    Attached Files:

Share This Page