connection problems.. help

Discussion in 'Civ4 - Multiplayer & PBEM' started by hendrix016, Nov 16, 2006.

  1. hendrix016

    hendrix016 Chieftain

    Joined:
    Oct 26, 2005
    Messages:
    8
    "the network server has broken our connection"

    what would generate this message occasionally when i play
     
  2. hendrix016

    hendrix016 Chieftain

    Joined:
    Oct 26, 2005
    Messages:
    8
    "The network socket encountered an error and was closed. disconnected."

    this message comes up as well
     
  3. MookieNJ

    MookieNJ Noob

    Joined:
    Sep 2, 2002
    Messages:
    103
    Location:
    Randolph, NJ
    I believe that this just happens randomly due to the GameSpy server. I receive these messages occasionally even though my internet connection did not drop at all. I just sign back in, find my game in the lobby, and rejoin ... usually takes about 2 minutes.
     
  4. Mafutnyoas

    Mafutnyoas Chieftain

    Joined:
    Dec 12, 2004
    Messages:
    32
    Location:
    Ontario, Canada
    I nget that exact same message, also sometimes before it, I get "Login attempt has filed", but it still allows me to play. If anyone has ANY suggestions .. I've tried:

    • reinstalling the game
    • Router firewall ports
    • Windows xp ports
    • creating a new account

    Any help would be appreciated, as it is getting very annoying for me, and the people who I am playing the game with.

    PS - this never used to happen before the BTS 3.13 patch.
     

Share This Page