• Civilization 7 has been announced. For more info please check the forum here .

copy of error log


Oct 17, 2003
brooklyn, n.y.
Sid Meier's Civilization 4 : Beyond The Sword

Stopped working

1/27/2009 1:05 AM

Not Reported

Problem signature
Problem Event Name: BEX
Application Name: Civ4BeyondSword.exe
Application Version:
Application Timestamp: 00000000
Fault Module Name: DSOUND.dll
Fault Module Version:
Fault Module Timestamp: 486a783d
Exception Offset: 0007e733
Exception Code: c000000d
Exception Data: 00000000
OS Version: 6.0.6001.
Locale ID: 1033
Additional Information 1: 4dd8
Additional Information 2: d4244f11e6d3cb0b0a5befc8f039ee9f
Additional Information 3: 3f2b
Additional Information 4: 96b5e5ecbd6283781c95b76d1c0dc59d

does this error log point to a sound card or driver issue?
i have a creative sound card (like who doesnt) and the game has worked for me in the past
i have that d/l already i tried a trick i learned from another game right click the shortcut on the target line add --skipopenal thats to skip the open al from creative
may work if there are sound related conflicts it seemed to work last night

i just wish i knew why or when it wouldnt work if only ther ewould be an error message that way we can at least see where the error was
Top Bottom