1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Crash when launching G&K: Unable to load texture [Loadingbasegame.dds]

Discussion in 'Civ5 - Technical Support' started by Pat Sharpe, Jun 24, 2012.

  1. Pat Sharpe

    Pat Sharpe Chieftain

    Joined:
    Jun 24, 2012
    Messages:
    1
    Hello,

    I bought and installed Gods & Kings today, but have run into an error I can't fix when trying to play it.

    I launch the game as normal, but when I skip the intro video I get the following message:

    Unable to load texture [Loadingbasegame.dds]

    : and am forced to close the program.

    So far I've tried installing newer and older video drivers, disabling the intro videos in Civ V and Expansion folders, verifying game cache and running the VCRedist and DirectX installers from the Civ V folder. I'm now out of ideas, and can't find anyone else having the same problem. This is hugely frustrating as I can't even play vanilla Civ V any more!

    Can anyone please help?

    DXDiag attached.
     

    Attached Files:

  2. weston2

    weston2 Chieftain

    Joined:
    Jun 24, 2012
    Messages:
    1
    I am having the same problem.

    It has been awhile since I played Civ V, so, I downloaded the most recent video drivers for my computer and launched the game. I received a message stating that the loadingbasegame.dds could not launch after I clicked "Ok" I was given another error message with another file with a ".dds" extension.

    What have I tried?
    Downloaded newest video drivers.
    Updated Civ V game.
    Verified local files via Steams.

    I hate Steams btw. Just thought I would mention that.
     
  3. dshirk

    dshirk Firaxian

    Joined:
    Oct 31, 2005
    Messages:
    731
    If that file is missing, the install might not have finished cleanly. You may want to try deleting local content, and re-install (many apologies, I know this can take a while).
     

Share This Page