1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Extremely low framerate

Discussion in 'Civ4 - Technical Support' started by Tangram, Oct 31, 2005.

  1. Tangram

    Tangram Chieftain

    Joined:
    Oct 31, 2005
    Messages:
    9
    Hello everyone. I wish I had come here under better circumstances, but I need help getting this game to work. I have a really low framerate at all settings, and it only gets worse as the game progresses and more of the map is revealed. It's worst after conducting diplomacy, but in the end game merely taking a turn will bog my system down. I have to run a RAM defragger every ten minutes just to make the game playable. Also, the sound stutters during the intro and wonder movies.

    My system:
    AMD Athlon 64 3500+
    1GB Corsair XMS Dual-Channel DDR400 RAM
    MSI K8N Neo2 Platinum motherboard (Nforce3 chipset)
    Geforce FX5500 128Mb
    WinXP SP2

    What I've tried:
    Reinstalling the game
    Lowering the game's graphics settings
    Installing latest video, sound, motherboard drivers, etc.
    Flashed latest BIOS
    Run the game with 3DAnalyzer (remove stuttering and force max pixel shader version 1.4)
    Disabled trilinear filtering via the config file

    I can't think of anything else that could possibly help at this point, and I've tried everything I've seen in these forums. Any ideas, other than writing angry emails demanding a functional copy of the game?
     
  2. vertigofm

    vertigofm Chieftain

    Joined:
    Oct 21, 2005
    Messages:
    79
    I have a great system too and encounter the same problem... I don't know what it is and I don't think anyone else here does either
     
  3. TheBarnacle

    TheBarnacle Chieftain

    Joined:
    Oct 27, 2005
    Messages:
    92
    yep, i've been having the same exact symptoms. i've tried most everything you have (and some other things). they only HELP for a bit, they don't cure the problem.

    i do seem to be able to play the game most of the way through on a small map. not sure whether this means there's a video mem problem? or a system mem problem? i have 128/512 respectively, which meet the recommended specs. the page file issue MIGHT seem to be worthwhile checking out, but my very novice tech brain seems to indicate there is a memory issue (leak?) going on as resources just get consumed as the game progresses.
     

Share This Page