HELP!!! (Again)


Jan 3, 2002
Solihull, United Kingdom
I just tried to access Civ2 and it came up with an error message and now I cant use it. Please help, and thanks in advance for any help. I have attatched a screen capture.


  • untitled.jpg
    62.2 KB · Views: 92
Argh nooooooo! You use Ask Jeeves...:eek:

Probably best to try reinstalling the game...
Your problem is that you have been fiddling around with the graphics in some way, possibly the units.gif, no?
I got the same error message when playing about with mine, trying to alter them for scenario use.
Re-install is the way to go.
Check some of the threads from a short while back from the Civ2 Scenario Creation Forum, which contained my moanings on similar matters, and the solutions to them
Thanks guys- but the strangest thing happened. I got talking to someone on MSN and about 3 hours later when I went to go on Civ2 (without thinking about it) it worked fine! :eek: :) ;) :p :cool: :crazyeyes :lol: BTW, you can always tell when it's going to play up when it offers you the option of playing in German as well... Quite bizzare, but good all the same. :) IT WORKS!
Top Bottom