1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Immediate out of sync error, but only when playing mods

Discussion in 'Civ4 - Technical Support' started by Beginner, Aug 25, 2012.

  1. Beginner

    Beginner Chieftain

    Joined:
    Feb 26, 2006
    Messages:
    56
    Location:
    Bergen, Norway
    Me and a friend are trying to play a direct IP multiplayer game(since I get "Could not create network socket" error if I click LAN), but if we try playing with mods(tried with Fall From Heaven, Rise of Mankind, and Final Frontier) we get out of sync error immediately after starting the game. I've checked, we both have the same version of the game and mods. The strange thing is, if we simply play without mods there's no problems at all. Unfortunately, playing without mods gets boring really fast, so any solution to this problem would be greatly appreciated! :)

    I run Windows Vista, he runs Windows 7, in case that has something to do with it.
     
  2. Lemon Merchant

    Lemon Merchant Disinterested Observer Moderator

    Joined:
    Jun 27, 2008
    Messages:
    8,210
    Gender:
    Female
    Location:
    Red Sector A
    Some mods are not MP compatible. Check the forums for the mods you mentioned to find out.
     

Share This Page