Menus broken, can't change settings


Dec 1, 2022
This game has been broken on my system for weeks. I've tried everything, but nothing works.

It's the same song: the game was working, and then one day it presented as broken, and it appears to coincide with one of those "wonderful" updates that 2K put out (or Firaxis -- I can't sort the two out). Mind you, this is the only game in my library that accrues problem after problem after problem. I've sworn off ever spending a dime on 2K/Firaxis products ever again. I am done.

But the sabotage that 2K has inflicted on what I have already spent money on goes on, like a malicious virus, month after month. There is no option to stop automatic updates, seemingly. That should be illegal. It's destruction of private property. Vandalism.

So anyone still with me?

Here's the problem I'm looking at today: I play Civ 6 on Steam. Last month I got a new gaming laptop, and so set up Civ 6 on it just like I did on my old Dell laptop last year. Both systems have Windows 11. For about a week or two the game worked on the new machine.

Suddenly a day came when starting up the game led to the usual blue Gathering Storm animated background (with the sun bouncing around and all), but there was just a white dot where the menu buttons would normally be. Moving the pointer around, I discovered that the buttons were invisible in the lower right corner of the screen, and through trial and error managed to click "Game options."

"Game options" screen appears reasonably normal, though with tiny text and buttons. But though the buttons are visible, to click on one requires moving the cursor toward the lower right a few inches to hit something. I go into "Graphics."

In "Graphics" I see what I theorize could be my problem: the screen resolution is set at 3840 x 2160. That's the resolution on my old Dell, and it WAS NOT set on that resolution when I set things up last month. I need 2560 x 1600. Well, up until TODAY I was able to at least choose this resolution from the drop-down menu (groping around in a remote corner of the screen), but here is the problem: The "Confirm" button appears at the extreme bottom of the screen, so the place where I'd need to click it is "off screen" and cannot be reached. So I can not change the resolution. (Today I notice I can't even tease out the drop-down menu, but it doesn't matter.)

So I've uninstalled Civ 6 many times, deleted the Civ 6 files in the "My Games" folder, and also deleted the Civ 6 files couched in the Steam folder in the C drive. But reinstalling brings up the same idiot resolution of 3840 x 2160. So, it seems to me, a "clean" uninstall is impossible. This 3840 x 2160 business must be coming from somewhere, but I can't find it. It doesn't appear to be in Steam, and I can't find it locally. Surely it's not the default resolution!?

Or, is there a backdoor way to change this resolution setting that doesn't require clicking buttons with a pointer?
You could try adjusting the render height and width in the AppOptions.txt file located at "C:\Users\*username*\AppData\Local\Firaxis Games\Sid Meier's Civilization VI\"

Thanks, I will look into that. It's kind of on the back burner right now.
Top Bottom