Mod freezes computer?

shady milkman

eternal
Joined
Jul 11, 2005
Messages
213
Location
Close By
So I made a new mod to play around with, and whenever I try to play everything will go fine until I right-click on a city and try to rename it or change production. Then the game freezes, the music skips, and I get the error reporting thing and the game shuts down. Any suggestions?
 

shady milkman

eternal
Joined
Jul 11, 2005
Messages
213
Location
Close By
Only thing I added was a single unit, the Modern Infantry I found in the unit library. I have all the pedia entries and stuff hooked up right though, because I don't get an error message.
 

Spacer One

Avatar subject to change
Joined
Aug 23, 2005
Messages
3,702
Location
NorCal
if there is no message, there might be a problem with an exsisting Flic file...Ive had this happen...

There is no messgae, it just blinks off right?..

One of the graphics involved is erronious
 

shady milkman

eternal
Joined
Jul 11, 2005
Messages
213
Location
Close By
Yeah, it just stops completely. Thanks for the suggestion; is there a way of finding the faulty flic and removing or fixing it?
 

Spacer One

Avatar subject to change
Joined
Aug 23, 2005
Messages
3,702
Location
NorCal
A faulty filc?...well one option is to D/l flicster and look for it...but short of that (which wont always fix the problem...sometimes Flicster can still read the faulty flic) yeah...delete and reinstall...add and test units, one by one if you arent sure...or try looking at your build ques and see what you were building or moving when it crashed, there is a clue...Ive only tracked this problem down once...and it was a faulty fidget flic...so good luck, its like a needle in a haystack (deopending on the MOD you might never find it)
 
Top Bottom