modbuddy file directory error but not the already answered one


May 12, 2023
there's already a different pantry paths file directory error that has already been solved on here: pantry path has no default set asset, so you set it to civ 6 development tools SDK and it's supposed to compile. i did that, but i now have a different error.

basically i was trying, as one does, to use modbuddy to create a custom civ. i had originally been using josh atkins's tutorial on youtube (pretty much the only such tutorial on there) and got all the way to the compiling stage, where i got an error along the lines of "path not found: [nonexistent file directory]." i eventually traced it back (i think) to a line at the very end of the mod art xml file, where i think it tries to refer to a folder that's supposed to be within the SDK folder but isn't? i don't really know.

even keeping the mod art xml exactly the same as the modbuddy template (and josh's video) doesn't help, though, as it still shows the same error. maybe it's partially because josh's video is for vanilla, though something like this shouldn't have changed through the expansions? or is it a problem with my actual code? i can add screenshots etc. if needed.
Top Bottom