No Menu at Startup


Nov 16, 2023
I've rarely had issues with Civ and its been working fine but yesterday when i start it up, it looks normal until it gets to the menu screen. Shows the blue screen and compass thing like normal but there's no menu. Its not just invisible either like ive seen some people complain about. Steps Ive done:
Verified game files
Deleted some menu files the re-verified to re-download them
Changed render settings appoptions.txt, also graphicsoptions.txt
Deleted said txt files and restarted game
Windowed mode and tried another monitor
Skipped launcher
I think Ive done everything except reinstall the game and from what I've read that doesnt work either. Im pretty much to the point of just quitting and maybe one day in a couple months it will work or just wait till a new one comes out.
Having exactly the same problem on Steam Deck after the latest update. I’ve also tried everything you did plus doing a clean install and problem still exists.
I got a quick response from 2K, which is nice, but it was about as useful as you'd expect: Unsubscribe to all mods, then re-install the game. If that doesn't work, verify integrity of files.
Ok well I'm eating worked! I have never before experienced a situation where a mod would prevent the application from loading correctly. Issues with a new game, sure, but not with the game launching. Wish the price for a fix wasn't unsubscribing from 140 mods, but if the game works then it's worth it.
Top Bottom