• Civilization 7 has been announced. For more info please check the forum here .

[LP] Not loading game

Linklite

Emperor
Joined
Sep 2, 2019
Messages
1,682
I've tried playing for the first time since the Negotiators Pack (worked fine then) and it's started giving my a problem that I've never had before.

I'll create a game and start it, it'll come up with the bit that gives your character and civ intro by Sean Bean, and just before it brings up the start button, it comes up with a message saying there's a problem with the startup script. It suggests managing mods, but I don't have any (beyond the official content, I own all of which). I've tried verifying files, but Steam says it's all verified, and I still can't play.

It did play once, the first time I tried, but I went to start a new game (a civ appeared that I didn't want), and it's been broken since.

Any ideas?
 
My general advice is to first verify the integrity of your game files through Steam if you've not already done so.

If that doesn't work, next try deleting the Mods.sqlite file @ "...\Documents\My Games\Sid Meier's Civilization VI\Mods.sqlite" and the three debug files in "...\Documents\My Games\Sid Meier's Civilization VI\Cache".

If that still doesn't work, try uninstalling the game making sure to delete any leftover files/folders in "...\Documents\My Games\Sid Meier's Civilization VI" and "...\Steam\steamapps\common\Sid Meier's Civilization VI", and then do a fresh install.

And, finally if none of that works you can submit a support ticket to 2K/FXS here. They'll likely ask you to submit information like the diagdx, GraphicsOptions, and logs that can be found by following the instructions here.
 
Top Bottom