Problem with Civ III complete


Cavalry Scout
Nov 6, 2004
Ft. Hood, TX
I don't know what the hell is happening, but I can't seem to figure it out. I've had Civ III complete on my computer for about 3 years with no problems, and all of a sudden the damn thing won't load. I tried to start a game, when I double clicked on the icon, the cd player started up, the computer acted like it was loading, and then the screen went black and back to the desk top. At first I thought that I had too many games loaded on the harddrive since I just installed two of my older games a couple a week ago. I deleted them from the hard drive along with a few other games that I no longer play, no luck. I restarted the computer a couple of times in the hopes that the problem would fix itself, still no luck. Finally, I reinstalled Civ III complete, tried to start a game and guess what? The same freaking thing keeps happening. It makes me so :mad: when something breaks for no apparent reason. I tried to call the technical support line in the back of the manual, should've figured that would be a dead end. The only thing that I can think of that might've caused this problem is when I downloaded the fallout mod. I haven't looked into that one yet. I need some help because I'm pretty close to having an Office Space reenactment, only with my computer instead a printer.
Top Bottom