1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. Photobucket has changed its policy concerning hotlinking images and now requires an account with a $399.00 annual fee to allow hotlink. More information is available at: this link.
    Dismiss Notice
  3. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  4. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  5. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  6. Dismiss Notice
  7. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

So, you've all seen this before...

Discussion in 'Fall from Heaven: Age of Ice' started by RogueGypsy47, Jul 3, 2010.

  1. RogueGypsy47

    RogueGypsy47 Chieftain

    Joined:
    Jul 3, 2010
    Messages:
    1
    ...and I wouldn't be making a thread unless I had already tried everything else. There's no FfH: Age of Ice interface in the game for me.

    I'm running BTS 3.17 on an Intel iMAC running 10.5.8.

    I've tried every combination of Button-I that I can (including the hotkey combo that is supposed to toggle the interface). I've copied the interface files from the main folder to FfH's folder. I've tried saving and reloading. I've tried modifying the .ini file and setting NoCustomInterface and NoCustomAssests to 1 so that they wouldn't even load the custom stuff.

    All of it has been met with sad, sad failure. I'd love to play this mod, but as it stands, I literally cannot. Any further thoughts from people wiser than I?
     
  2. Breunor

    Breunor Chieftain

    Joined:
    Jul 2, 2004
    Messages:
    2,388
    Location:
    Earth
    On this forum, there have been a few poeple having trouble with their interface. For instance, people who have installed the BUG (Basic Unaltered Gameplay) mod have reported problems.

    See this thread:

    http://forums.civfanatics.com/showthread.php?t=333764

    If this thread doesn't help, read through the rest of the interface threads.

    Also, take a look at this thread:

    http://forums.civfanatics.com/showthread.php?t=323299

    For you, since you are running 3.17 and now most of the mods are using 3.19, you may find incompatibilities, but unfortunately I can't really help any more than this generic advice.

    Best wishes,

    Breunor
     
  3. jprc

    jprc My dog is smarter than me

    Joined:
    Sep 22, 2006
    Messages:
    483
    Location:
    Mozambique and far-far East
    RogueGypsy47, not sure if it can help, but I had an equivalent problem: the interface/access for Age of Ice vanished.

    Perhaps at the opposite of you, it worked fine when I installed the game many months ago. Then, it simply was not there when I tried last month to play it again.

    I installed with version 3.17, then upgraded with version 3.19 when it appeared.

    However, I discovered 2 things that were related:
    1- some files also vanished from where there were supposed to be, hidden files were displayed (a sign is when you see a desktop.ini icon appearing on your desktop, and the display options changed in Windows Explorer, and/or the Restore Points can not be turned off - with a greyed line saying it is by Group Policy ... when no one but you is teh Administrator!)
    2- my gaming computer was infected with (mainly) 2 viruses: w32-SillyFc and w32-IRCbot (or something like this - Norton/Symantec's names).
    As an effect, the viruses (especially SillyFC I beleive) changed the attributes of some files from Archive to Hidden and System /so then you can not easily retrieve them and return them in normal state.
    This S system attribute forbids anything to be written on top of it, and it is a silent error

    What does it mean? It means that, even if you copied files or folders, there are hidden files underneath your system that will stay untouched and cannot be overwritten, and copying files will give you the wrong feeling that everything went ok as the system will NOT tell you that he can't overwrite a Hidden and System file. Your files will simply be skipped when you copy them over another hidden/system version.
    You always stay with a corrupted version, even if you installed a new/clean/strong anti virus that will clean up the viruses, but not change will be made to the attributes: the anti-virus will clean them but will also let them in the state found when scanning. Files are clean, but not in the proper state.

    The solution(s)?
    1- with such viruses, it is most probable that your restore points and systems are infected. I simply reformat/delete the partitions, reinstall the operating sys and drivers from scratch, update the operating system until Microsoft update says it is fine, install an antivirus that you pay - not a free version that will just be just a temproray solution - (I use McAfee Total Security on 5 computers highly exposed to viruses, or Norton Internet Security 2010 on more than 145 stand-alone computers: they are fine. I found Kaspserky a bit heavy for simple users, but it is also a good choice)
    2- re-install your game and update to 3.19 before doing anything else.

    I know... the very heavy way ... but if you have been infected like I had, this is the only clean solution otherwise you are just wandering in a building without foundations...
     

Share This Page