[Solved] 'When Improved' messages not appearing when hovering over resource icons

Mar 18, 2024

The monopoly bonus and 'when improved' messages are missing. This is occurring on modded and vanilla games. I've uninstalled all mods, and reinstalled the game. I've also reinstalled Vox Populi again. Is there a setting or keybind that I'm missing?

Mods I was using
  • Vox Populi (With EUI)
  • Milae's Hotkeys (WASD) (With EUI)
  • Meaningful City State Colors
  • City Limits
  • InfoAddict
I was also using Milae's Map v14 with OverrideAssignStartingPlots enabled. I believe this issue starting happening around the time I decided to use this map. But now it's occurring on vanilla games and maps.

Troubleshooting steps
  • Uninstalled VP
  • Removed folders UI_bc1 and VPUI from the game files
  • Uninstalled all other mods, removed folders
  • Verified integrity of game files
  • Reinstalled game
  • Reinstalled VP
This has been solved. The option that controls this is No Basic Tooltip Help. If you toggle this in-game it requires a reload for you to see the changes.
Top Bottom