1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Strange CTD

Discussion in 'Civ5 - Technical Support' started by Yoshiegg737, Aug 14, 2011.

  1. Yoshiegg737

    Yoshiegg737 Jungo Jungo

    Joined:
    Nov 14, 2010
    Messages:
    3,589
    Location:
    Canada
    So I bought CiV on launch day and have been playing it on my laptop since then (not as much as Civ4), but anyway...recently I decided to put CiV on my desktop computer to play it since my desktop is twice as powerful.

    It worked (The opening video plays for about 2 seconds before going to the main menu) and everything was significantly faster. Even when I started a new game, everything was working significantly well. Until about 3 seconds into a new game, where I get a CTD.

    Any idea what is causing this? I have enough time to settle my first city when it crashes to desktop. I tried not settling a city, but it crashes. I try it without any MODS, but it crashes. The only thing different with my desktop and my laptop is my desktop has the Korea DLC installed and has the "Atlas" map inside the TransferedMap's folder and the Map's folder (not loaded when playing).

    EDIT: I slightly suspect that it may be the Atlas map being in both folders, but I'm not sure. Is anything supposed to be inside TransferredMaps?
     

Share This Page