Unable to load MP Save with Warfare Expanded

Benjamin Simpson

Chieftain
Joined
Apr 16, 2021
Messages
5
Greetings mighty Civ6 community!

I humbly beseech you to hear my plea...

I've had a MP game running with my 2 bro's for a few months. Since the most recent update I get the following message when we tried to load up -

upload_2021-4-22_19-52-46.png


The only mods we have installed are -

Warfare Expanded: Reloaded
Warfare Expanded: Warplanes
Warfare Expanded: Warships

My working theory is that the most recent update has broken these mods. We even tested trying to start a new game and I got the same message. I also couldn't load it by LAN or on my own.

I have included the save if that helps.... as you can see I was winning! :'D

If anyone has any ideas I would be forever in your debt!
 

Attachments

  • QIN SHI HUANG 234 1615 AD.Civ6Save
    2.5 MB · Views: 27

Laurana Kanan

Don’t underestimate who I am.
Moderator
Joined
Apr 10, 2014
Messages
3,961
Location
Near the Greatest Snow on Earth
The only mods we have installed are -

Warfare Expanded: Reloaded
Warfare Expanded: Warplanes
Warfare Expanded: Warships

My working theory is that the most recent update has broken these mods. We even tested trying to start a new game and I got the same message. I also couldn't load it by LAN or on my own.
You're correct. That is 100% the reason. There were significant updates to the unit lines including 3 new units in the April patch.
 

Benjamin Simpson

Chieftain
Joined
Apr 16, 2021
Messages
5
You have my thanks Laurana Kanan. I see that you are Keeper of the Civ6 Version History perhaps you know of a way to play on the previous version of the game? Failing that I fear my game will be lost to the ages...

At any rate thank you very much for taking the time to confirm my theory.
 

Laurana Kanan

Don’t underestimate who I am.
Moderator
Joined
Apr 10, 2014
Messages
3,961
Location
Near the Greatest Snow on Earth
You could try and roll back to a pre-patch legacy build, which allows you to restore the last live build before the current update. I've never had reason to use it, but the explanation is in this thread how to do it. I'd caution you, if you do roll back your game version, to have your mods that worked for that version saved/installed via your local mod folder - "..\User Files\Documents\My Games\Sid Meier's Civilization VI\Mods" rather than subscribed through Steam. The reason being if Hizkiyahu & KrumStrashni update the mods, they'll again be incompatible with the older game version and saves. Good luck.
 
Top Bottom