Work-Around for Texture Load-in Issue

Same issue here n after satellite it gets even worse.

GTX 460
8gb Ram

I tried the work around and this has no impact.
I play the Steam Linux version and Aspyr says they will soon be releasing a massive update - Still no Steam Workshop. Aspyr is still working on getting Workshop to work properly with the Linux version - so I will wait and see if they did something. The Linux version uses a Johnson file just like they do for MAC - makes since since MAC and Linux both use OpenGL and the X sever -. If I do use this then I will have to modify the instructions slightly since a few things are in different locations. I wounder if Free BSD user's will get a ported version since Free BSD is similar to Linux which is similar to Unix. Unix was the first OS and then Other OS's came and slowly got away from Unix. I was surprised back in a few months ago when Aspryr announced on the Steam Civ V forums that they were working on Linux port. Some people used to say that h e l l would freeze over if they made a Linux port. As of June 10th 2014, we can all go ice skating. Lol.
Top Bottom