Your BTS DVD won't install?


Jul 29, 2003
If you're having trouble installing your BTS DVD,this might help you.
When I tried to install BTS,it updated direct x but when it tried to update CIV 4,I got a message that the patch had failed and the installation was aborting.Two days and most of two nights later after downloading the latest direct x patch and CIV 4 1.74 patch on my dialup and reading and trying everything I could find in the forums,I decided to uninstall CIV 4 ver 1.61 and start from scratch.Uninstalling through control panel,uninstall brought up the CIV 4 install window after requesting the CD,and here's the crunch.Instead of having an uninstall option,this was replaced with an option to UPDATE ver 1.52.000 INSTALL SHIELD to 1.61.I went ahead and then installed BTS from the DVD without any further hassles.
I updated my CIV 4 to 1.61 when the patch first became available or at least thought I had and that's the version shown inside the game,but apparently the Install Shield that I had was still 1.52.000 and this was the whole problem.
Hope this saves someone a lot of hassles and frustration.
Top Bottom