1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

[R&F] [1.0.0.220] Nuke animations not working

Discussion in 'Civ6 - Bug Reports' started by Heinage, Feb 23, 2018.

  1. Heinage

    Heinage Khan

    Joined:
    Apr 5, 2012
    Messages:
    538
    Gender:
    Male
    Location:
    Auckland, NZ
    When I fire a nuclear device either via bomber or missile silo, I don't see any fire-ball animations.
    I have tried this on 2 different machines (laptop and desktop with decent graphics card), with the same game file, with the same results.
    I have verified the integrity of my game files for Civ VI.
    I start it up in DX12 mode.
    I have set graphics settings to Ultra and restarted Civ VI.

    Could someone load up save file and see whether they are getting the full animations for nukes? (I have a missile silo near Philadelphia and a few jet bombers around the map).

    Is anyone else experiencing the same problem?
     

    Attached Files:

  2. jbavon

    jbavon Chieftain

    Joined:
    Sep 26, 2013
    Messages:
    68
    Location:
    Denmark
    You are not alone
     
  3. Heinage

    Heinage Khan

    Joined:
    Apr 5, 2012
    Messages:
    538
    Gender:
    Male
    Location:
    Auckland, NZ
    Cool cheers for confirming it's not just me!
     

Share This Page