1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. Photobucket has changed its policy concerning hotlinking images and now requires an account with a $399.00 annual fee to allow hotlink. More information is available at: this link.
    Dismiss Notice
  3. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  4. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  5. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  6. Dismiss Notice
  7. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

[BTS] Built first thruster but 0 available to add to spaceship

Discussion in 'Civ4 - Technical Support' started by wobbs, Jul 15, 2017 at 6:41 PM.

  1. wobbs

    wobbs Chieftain

    Joined:
    Saturday
    Messages:
    1
    Hi all

    Hope someone can help...

    I'm in the latter stages of a BTS PBEM game with two others that is over a year in. Game takes me to the spaceship edit screen and tells me "You have completed SS Thrusters - Please add to spaceship". Trouble is SS Thrusters shows "Completed 0 of 5" next to the 'Add' button. Seems no matter what I do, I cannot get away from this screen as it wants me to add the 'ghost' thruster. If I choose Exit, the game crashes.

    I remember quite a few turns back cancelling production of one thruster in a city and it not allowing me to create a new one (only 4 were in production elsewhere). Thought is was odd at the time, but played on.

    Now I cannot play the turn and by default our game is over unless I can get past this.

    Anyone know how I might get past what seems like a bug?

    Thank in advance

    Wobbs

    1.png 2.png
     

Share This Page