1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Can't host MP game

Discussion in 'CivBE - Multiplayer' started by NewEarthRelic, Jun 10, 2015.

  1. NewEarthRelic

    NewEarthRelic Chieftain

    Joined:
    Oct 24, 2014
    Messages:
    10
    I'm unable to host a multiplayer game on my Windows desktop, either Standard or Hotseat. My firewall allows both the DX and Mantle Beyond Earth, and I can host Civ 5 without this issue.

    I can click on Host Game in the lobby, but the Host Game button in the game setup screen doesn't work.

    In the Logs directory, net_connection_debug.log has this error with nothing after it:

    DBG: JoinRoomFailed: Failed to join lobby. Reason: 10

    init_host.log has a lot of this with nothing after it:

    DBG: Multiplayer Init(Host)

    I verified the cache, deleted the User profile, and reinstalled it. None of those three fixed the issue. Google only shows one post that's related that wasn't answered.

    Has anyone else had this issue?
     

Share This Page

Ebates: Get Paid to Shop