• Civilization 7 has been announced. For more info please check the forum here .

Doomed

LoserWire

Chieftain
Joined
Sep 12, 2007
Messages
2
Alright I bought Civ 4 (gold edition for what its worth) and after about 3 days of nonstop play I try and LAN with a freind, as we are about to start a game, it opts for a "multiplayer" patch (1.71) I attempt to download it in fact i get all the way through the process when this message comes up after 100% percent completion..

"Error 1706.No valid source could be found for product Sid meiers civilization IV. The Windows Installer cannot continue"

I don't understand this...

Furthermore It works on his laptop, not mine, we ran it on on his desktop and both successfully played yet MY laptop still could not run it, now everytime I try to run CIV 4, this pops up

"this application had failed to start because BOOST_PYTHON-VC71-MT-1_32.DLL was not found. Re-installing may fix the problem"

Guess what i try to remove it from my hard drive and then i get that apparently i need to finish setup to properly remove it.

I even tried to delete the patch, it isnt happening as soon as im about to remove it in the recycling bin I "don't have permission"

I want my game back
 
Furthermore is there a number i could reach?

i tried the one on the read me it didnt work.
 
Top Bottom