• Firaxis announces Civilization 2K23! Discuss these news with us here.

GothPhoebe

Chieftain
Joined
Dec 5, 2022
Messages
3
You've got many errors related to custom civilizations.
I see that you're not using VP, my IGE+ still can support non-VP/non-CP.

These mods caused the errors:
Fire Emblem - Holy War Pack (v 7)
Fire Emblem Leif of Thracia (v 7)
Fire Emblem- Dominion of Augustria (v 4)
Kiang's Daein (Ashnard) (v 2)
MHAOS - The Kingdom of Isaach (Shannan) (v 4)
Fire Emblem - The Kingdom of Goldoa (v 2)

If these mods haven't been updated for a long time, then sorry, no one can fix that for you.
Is there anyway *I* could fix them? Like does it specify what parts of them that are breaking IGE, or is it just saying overall.
 

N.Core

Chief of Neoa
Joined
May 17, 2021
Messages
292
Location
East Indies
Is there anyway *I* could fix them? Like does it specify what parts of them that are breaking IGE, or is it just saying overall.
They're not specifically broke IGE, but some Lua files probably conflict with the game, which conflicts with IGE.
IGE scope of showing error is only on database side or IGE side. Your problem is not IGE side at all, but rather a mod (probably Lua mod) that interferes with the game.

Try to look at the parts that show error on Lua.log, and look through each file and line that is causing the error.
Lua mod is a little finicky at times, because you have to constantly look at the Lua and UI reference wiki to make sure the codes work.
 

skodkim

Deity
Joined
Jan 16, 2004
Messages
2,396
Location
Denmark
I have a bug where the game CTD's if I zoom out in the Ingame Editor when in Strategic mode. Doesn't happen with normal Map View or when the Editor is not opened. Any ideas?

Bonus info: It's an old installation (just returned after some years) and I seem to remember putting some resource dds files in the game installation dir to make them work in the world builder - don't know if it could be related...

\Skodkim
 
Top Bottom