1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Mods are not initializing correctly!

Discussion in 'Civ4Col - Creation & Customization' started by AEP, Feb 24, 2010.

  1. AEP

    AEP What r u doing, Dave?

    Joined:
    Jun 13, 2004
    Messages:
    38
    Location:
    Denmark
    I'm following all the correct installation steps by unzipping the relevant files into the mods folder. I then start the game and restart with a mod. The game boots up without any problems and I am able to set up a new game. When I press play the screen goes over to the progress bar indicating a new game is being prepared. At this point, the progress bar never gets beyong "initializing" before the whole thing crashes and shuts down.
    The same problem occurs with all mods.

    My comp runs Vista.

    Ok, I'm probably overlooking some simple detail :blush:, but please bear with me and many thanks for any help.
     
  2. w2w2w

    w2w2w Warlord

    Joined:
    Jul 26, 2009
    Messages:
    120
    are you doing it in
    C:\Users\Voltage\Documents\My Games\Sid Meier's Civilization IV Colonization\MODS
    or something like that
     
  3. Kailric

    Kailric Jack of All Trades

    Joined:
    Mar 25, 2008
    Messages:
    3,095
    Location:
    Marooned, Y'isrumgone
    I would guess that he has not updated his Colonization to the new patch. Then the mods he is using have been updated thus causing a crash.

    PS The first post is a few months old already. Hey, better late than never :)
     

Share This Page