1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. Photobucket has changed its policy concerning hotlinking images and now requires an account with a $399.00 annual fee to allow hotlink. More information is available at: this link.
    Dismiss Notice
  3. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  4. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  5. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  6. Dismiss Notice
  7. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Revisions working/not working in MP

Discussion in 'Rise of Mankind: Multiplayer' started by 45°38'N-13°47'E, Oct 9, 2016.

  1. rtt4a

    rtt4a Chieftain

    Joined:
    Mar 3, 2009
    Messages:
    322
    Yep, weird.. last night I played over 120 turns hotseat with my friend. We just take save in first turn and after that both loaded couple auto saves without problems loading that first turn save first.
    Just wondering that can you (or somebody else..) try this on your computer/installation? just start hot seat tiny map and turn 1 try to load 6000bc auto save? For me its always crash..

    I want to know if this is just me:) My movement limits problem was cause of mod path, works fine now.
     
  2. 45°38'N-13°47'E

    45°38'N-13°47'E Chieftain

    Joined:
    Jun 7, 2008
    Messages:
    5,590
    Location:
    Just wonder...
    I'll try it when I have some time
     
  3. 45°38'N-13°47'E

    45°38'N-13°47'E Chieftain

    Joined:
    Jun 7, 2008
    Messages:
    5,590
    Location:
    Just wonder...
    So, turn 240, starting Renaissance; we had 7-8 OOS from the start, I'd say so far so good. Except we had about 10 turns that have been kind of a nightmare around turn 200, but that was probably due to some settings on my pc. We had a couple of freeze and CTD and OOS almost every turn. I think what caused that mess is that I had another civilizationIV.ini file in my My Games folder, and it was conflicting with the correct one which was in my altroot folder. Once I've deleted that wrong ini file, no more OOS for almost 40 turns. By the way, fun game until now with revolutions threatening the strongest player, barbarians the weakest and another civ that declared war on me razing one of my cities and about to raze a second one (of 10 cities total, huge map); dangerous situation here because my AI opponent has arquebusiers while I still have crossbowmen. Time will tell if I can survive to see how the game goes on.
     

Share This Page