• Civilization 7 has been announced. For more info please check the forum here .

BTS multiplay internet problems

skankerm

Chieftain
Joined
Jan 2, 2006
Messages
19
I am having problems starting a multiplayer directip game. I am able to have someone connect and when I launch the game i get the windows crashed message saying civ4beyondthesword crashed. i have the newest patch. We tested the game with vanilla civ and it worked with no problems. We have tried switching hosts and joining a game in progress.. my computer is the one to always crash when it tries to launch the game. I have reinstalled civ4 and redownloaded patches. Any help would be great
 
I know this won't help you much, but I have been playing BTS multi-player using direct IP connection and have had no trouble with it. I am using the newest patch.
 
turns out it was the Blue marble graphics uninstaller wasn't perfect. I knew that it cause the game to crash multiplay so I uninstalled it but it must have left some files in the customassest folder even after uninstalling the game. I deleted the contents of the folder and it works fine now, and civ puts back all the folders that should be there anyways.:)
 
Top Bottom