1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

[BUG] Windows Key + M doesn't minimize game

Discussion in 'Civ5 - Confirmed Bugs' started by MeatUnit2, Sep 23, 2010.

  1. MeatUnit2

    MeatUnit2 Warlord

    Joined:
    Jan 12, 2010
    Messages:
    174
    Pressing the Windows Key + M doesn't minimize the game (in Win 7 64 Premium).
     
  2. Petek

    Petek Alpha Centaurian Administrator Supporter

    Joined:
    Nov 8, 2001
    Messages:
    3,647
    Location:
    Berkeley, Calif., USA
    Windows key + M minimizes my game. Windows XP, SP3 and directX 9.
     
  3. ainwood

    ainwood Consultant. Administrator

    Joined:
    Oct 5, 2001
    Messages:
    30,083
    Doesn't work for me, either, in window 7. Works when I take it out of "full screen" mode.
     
  4. Some1

    Some1 Warlord

    Joined:
    Oct 16, 2010
    Messages:
    103
    Location:
    Wasteland
    I don't know if you have paid attention to this:
    Since I usually play as windowed mode...
    All normal windows have the three buttons; minimize, resize/maximize and close.

    Civ4 has all those, but Civ5 has only the close button at least in Win7 that is.

    So basically it's like some Windows error notification windows which can't be minimized...

    There's one workaround I've found, click the show desktop button, it will clear the screen - for a while.
     
  5. Petek

    Petek Alpha Centaurian Administrator Supporter

    Joined:
    Nov 8, 2001
    Messages:
    3,647
    Location:
    Berkeley, Calif., USA
    I'm now running Windows 7 and have some additional observations about this matter.

    It's possible to display the Minimize button at the top right of the Civ 5 screen when running in Windowed mode. However, it only lasts for the current game session. Here's how to do so:

    Start the game and enter the Options screen.

    (1) If you are currently running in Fullscreen mode deselect that option and accept the change. You now should see a minimize control at the top right of the window and Win + M will minimize the game (and keep it minimized). This behavior seems to persist until you close Civ 5.

    (2) If you are not running in Fullscreen mode, then select Fullscreen, accept, deselect Fullscreen and select again. You now should have the minimize control and everything works as it should for the duration of the current session.

    Needless to say, this is still a bug because the minimize control should always be available. Also, I learned that Windows 7 introduced a new shortcut key combination, Win + D, that also displays the desktop.
     

Share This Page