Can someone please help.


Jul 29, 2003
I'm starting this new post because nobody replied to my last one and I've tried lots of other things since I wrote it.
BTS DVD won't install.It updates Direct x 9.0c then say's.....There is a newer version of CIV 4.Will install patch now.Then....the patch failed to install.Aborting installation.
I've tried the following after reading other posts.
Downloaded and installed direct x 9.0c which is supposedly newer than the one on the BTS DVD even though the number is the same.
Removing the files and folders from Installshield folder.[ I've put them back ] it did'nt work for me.
Downloaded and tried to install the CIV 4 1.74 patch.This won't install either,the error message this time is....'This setup has detected that version 1.52.000 of Sid Meier's Civilization 4 is already installed.This setup is not compatible with this version.You will have to uninstall the previous version before installing this version'.
I don't understand this.My current CIV 4 version is 1.61.I've never heard of version 1.52.000.
Please help if you can,I'm starting to wish I'd never heard of Beyond the Sword,but it's a bit late for that,I've already bought the rotten thing.My system is Pentium 4 3 GIG with WINDOWS XP service pack 2. 1 gig ram.Nividia G FORCE 6600 128mb.
I've sorted it now.I've made a new post re how I sorted it in case it's of help to anyone else.
Top Bottom