1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Cannot locate CD-Rom at the first loading screen.

Discussion in 'Civ4 - Technical Support' started by Manimal, Oct 28, 2005.

  1. Manimal

    Manimal Chieftain

    Joined:
    Oct 28, 2005
    Messages:
    10
    Location:
    Denver
    Hi all, I to am having this problem, I get as far as the first loading screen the one with loading in several different languges when the dreaded Cannot locate the CD-Rom error messege pops up.. I read through all the posts and tried everything from putting in disk 1,2 reinstalling, reboting, but to no suscess. So when I tried to call the support line(1-866-219-9839) it says this number is no longer in service, what gives. Im farely new to computers and this is my first one so I didnt mess with setting, blockers or anything like that yet. Its a brand new Dell that more then doubles most of the recommended requirments. Any help would be great, Im at work now and all I can think about is getting home and getting Civ to run. I hate to start another thread with this topic but with the support line no longer in service and me not wanting to wait for a return E-mail you my fellow civfantics are my only hope. Thanks, Manimal :scan:
     

Share This Page