1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Missing Manual from Disk 3 in Civ IV Gold

Discussion in 'Civ4 - General Discussions' started by Groo the Sword, Sep 9, 2007.

  1. Groo the Sword

    Groo the Sword Chieftain

    Joined:
    Sep 8, 2007
    Messages:
    5
    Just purchased Civ IV Gold which comes with an abridged print manual and references a complete manual on disk 3. The only think on disk 3 is a "cab" file (data4.cab). I'd seen reference to a 235 page .pdf file on another site, but after checking the contents of all three CD and the folder in which the game is actually installed, I am unable to locate it. Tech support says the file is supported to be located on disk 3, however when I exchanged the software for another copy, the second copy didn't have it on disk 3, either.

    Anybody run into the problem? Anybody care to send me the .pdf file?
     
  2. Cuchalain

    Cuchalain Chieftain

    Joined:
    Sep 3, 2007
    Messages:
    8
    Location:
    Texas
    Requested similar info last week with no response, not even a mod.
     
  3. Groo the Sword

    Groo the Sword Chieftain

    Joined:
    Sep 8, 2007
    Messages:
    5
    bump . . . .
     
  4. GuitarHero

    GuitarHero Caligula II

    Joined:
    Aug 28, 2007
    Messages:
    1,486
    I guess just use the Civolopedia.
     
  5. Groo the Sword

    Groo the Sword Chieftain

    Joined:
    Sep 8, 2007
    Messages:
    5
    Okay, it has been five days since my call to technical support, and five days since they escalated the issue to "level 2." I called again today and level 2 hasn't done anything about it yet. Seems they have to understand why the file wasn't on two sets of disks, but they are going to do that without communicating with me and without solving my problem in the mean time.

    Would somebody please send me the .pdf file of the manual since tech support isn't in the business of providing support at this time?
     
  6. Daily Barrage

    Daily Barrage Chieftain

    Joined:
    Aug 9, 2007
    Messages:
    54
    Location:
    England
  7. Groo the Sword

    Groo the Sword Chieftain

    Joined:
    Sep 8, 2007
    Messages:
    5
    Perfect, thanks for the link. I really appreciate the information. I'm still going to call tech support every two days until they actually do something, but at least now I have something to read at work when I feel like taking a break.
     
  8. DJS174

    DJS174 Chieftain

    Joined:
    Jul 25, 2007
    Messages:
    8
    I wrote the same almost 2 months ago. Yep, no electronic manual on disc. Tech support said they don't replace or give out manuals. I tried to explain this was a failure to include the data on the disc not a packaging issue to no avail. I gave up and played anyway. Bought Gold so I'd have Warlords before BTS came out, I played vanilla since launch so after a few games I knew what was what.
     
  9. GuitarHero

    GuitarHero Caligula II

    Joined:
    Aug 28, 2007
    Messages:
    1,486
    Well, I had the same problem. I used the Civilopedia for unit power and crap. For Technical stuff, I tried Google. It's been working.
     
  10. jhflif

    jhflif Chieftain

    Joined:
    Sep 12, 2007
    Messages:
    20
    I still haven't figured out how to prompt votes with the Apostolic Palace or the UN... maybe I'm dumb but I can't find anything... :sad:
     
  11. GuitarHero

    GuitarHero Caligula II

    Joined:
    Aug 28, 2007
    Messages:
    1,486
    Mabye you should just try the game out.
     

Share This Page