1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

MODs compatible with Community Balance Patch (CBP)

Discussion in 'Community Patch Project' started by vyyt, Jan 29, 2015.

  1. Equesrider

    Equesrider Chieftain

    Joined:
    Dec 6, 2016
    Messages:
    43
    Gender:
    Male
  2. meRlinX_AT

    meRlinX_AT JustMe

    Joined:
    Jan 19, 2015
    Messages:
    161
    Location:
    Earth
    seems to be in:
    • UI - Trade Routes Enhancements
    • Global - Air Routes
    • Promotions - Terrain Crossing (or at least parts of it)
     
  3. vyyt

    vyyt Deity

    Joined:
    Jan 28, 2005
    Messages:
    2,207
    Location:
    Czech Republic
    Thanks meRlinX_AT, I have updated the list as per your advice.
     
  4. Imnoob

    Imnoob Chieftain

    Joined:
    Jan 14, 2017
    Messages:
    25
    Gender:
    Male
  5. theodorepao1

    theodorepao1 Chieftain

    Joined:
    Jan 23, 2016
    Messages:
    3
    Location:
    Singapore
  6. Lenox1993

    Lenox1993 Chieftain

    Joined:
    Feb 26, 2016
    Messages:
    57
    I've always used Communitas script for my games. But lately I noticed that loading with it results in crashes in 1 out of 3 cases. It does not happen without the vox populi. Situation is worse in multiplayer, where 4 out of 5 starts result in crashes. Is there a compatibility problem with recent patches to vox populi?
     
  7. zahfares

    zahfares Chieftain

    Joined:
    Sep 1, 2016
    Messages:
    22
    I wonder why is there no enlightenment era compatibility mod with CBP?
    I know about the work of Xony, but don't know If I should use or not.
     
  8. vyyt

    vyyt Deity

    Joined:
    Jan 28, 2005
    Messages:
    2,207
    Location:
    Czech Republic
    There you go:
    https://forums.civfanatics.com/threads/enlightenment-era-compatibility-contd.610282/#post-14657222

    User Infixio recently started to work on the compatibility and balance and continued where Xony left off. While it seems that there are still some bugs and minor disbalances, the EE seems to be technically compatible with VP again. I will add it to the compatibility list once the rebalancing reaches its final stage.
     
  9. Infixo

    Infixo Deity

    Joined:
    Jan 9, 2016
    Messages:
    3,696
    Gender:
    Male
    Location:
    Warsaw
  10. Infixo

    Infixo Deity

    Joined:
    Jan 9, 2016
    Messages:
    3,696
    Gender:
    Male
    Location:
    Warsaw
    You may safely use Version 3 of compatibility mod which I posted today. Have fun!
     
  11. vyyt

    vyyt Deity

    Joined:
    Jan 28, 2005
    Messages:
    2,207
    Location:
    Czech Republic
    Ohh, sorry, I probably misread the instructions. The people should first install the base EE and then then install your compatibility mod, correct? I don't have time to play these days, so I could not try it out myself. Should I update the description?
     
  12. Infixo

    Infixo Deity

    Joined:
    Jan 9, 2016
    Messages:
    3,696
    Gender:
    Male
    Location:
    Warsaw
    Exactly.

    Yes, please.
     
  13. vyyt

    vyyt Deity

    Joined:
    Jan 28, 2005
    Messages:
    2,207
    Location:
    Czech Republic
    Done, please check.
     
  14. vyyt

    vyyt Deity

    Joined:
    Jan 28, 2005
    Messages:
    2,207
    Location:
    Czech Republic
  15. Infixo

    Infixo Deity

    Joined:
    Jan 9, 2016
    Messages:
    3,696
    Gender:
    Male
    Location:
    Warsaw
  16. Infixo

    Infixo Deity

    Joined:
    Jan 9, 2016
    Messages:
    3,696
    Gender:
    Male
    Location:
    Warsaw
  17. vyyt

    vyyt Deity

    Joined:
    Jan 28, 2005
    Messages:
    2,207
    Location:
    Czech Republic
    No worries! :)
     
  18. SLGray

    SLGray King

    Joined:
    May 18, 2015
    Messages:
    898
    Gender:
    Male
    Location:
    United Sates
  19. Padre19

    Padre19 Warlord

    Joined:
    Oct 4, 2016
    Messages:
    146
    Gender:
    Male
    Health & Plague is compatible with Vox Populi non EUI ?
     
  20. SLGray

    SLGray King

    Joined:
    May 18, 2015
    Messages:
    898
    Gender:
    Male
    Location:
    United Sates
    Will it conflict with JFD's WIP mods. One adds plaques.

    Edit: I was correct. Cities in Development blocks Health & Plaque.
     
    Last edited: Mar 1, 2017

Share This Page