Problem loading games with protected assets


Feb 17, 2007
Hi. I'm trying to play in a friendly civ4 tournament, but I'm having trouble loading the tournament save file. When I try to, I get an error message that says "the file has been protected to ensure that my assets haven't been modified", and then a "load failed" message. If I'm loading from another game, this cause a crash to start screen. If its the first game I'm loading it causes a crash to desktop.

I get this error any time I try to load a game t hat is password protected or has locked modified assets.

I am running WinXp, BtS 3.0.2, no mods. However several other people have had this exact same error running every different configuration of BtS- 3.0.3, Direct2Drive/Steam/CD/DVD version, and so on. Any idea how to fix this problem?

Thanks in advance.
I have the same problem, except the fact that it worked first. I'm close before my first win on emperor (thanks to you guys) but now I can't load my last two savegames tho an older one is still working. How can this happen? Only thing I did was to start a new game and to move some files from the packed savegames folder. Any suggestions?

Some more thanks in advance...
Unfortunately, nope. I started the game with the official patch and did not update to any other version nor install a mod or something similar. I guess it is due to some in-(save)game error.

btw it is a shame my first post on this incredible site was about a problem. But might not hesitate any longer now to join the other discussions...
:hmm: the protected assets check should only give you problems if you altered any game files (e.g. by a patch) - now there have been spradic reports of corrupted saves here - and I fear there is not much you can do :sad: since you even if you wanted to break the protection you'd need to open it in the first place. what you can do if you want is post a non-working save and I have a look if it opens for me.
Top Bottom