strange issue with resources

Discussion in 'Civ5 - General Discussions' started by mclericp, Jan 19, 2014.

  1. mclericp

    mclericp Warlord

    Joined:
    Nov 28, 2013
    Messages:
    244
    I had this strange issue with some resources in civ 5. This only happens very rarely but when it does, it pissed me off.

    So i had 3 aluminium on a hill, but it has already a mine built prior to my discovery of 'electricity'. So, i m supposed to have 3 aluminium, but on my screen it says 0 aluminium.

    Also in another game sometime ago, i allied with a city state who also has a mine built on a hill. Then upon discovering coal, that mine has 6 coal, but i didnt receive any coal at all for the next few turns or so.


    Screen:

    Spoiler :




     
  2. joncnunn

    joncnunn Senior Java Wizard Moderator

    Joined:
    Mar 17, 2008
    Messages:
    8,621
    Location:
    Missouri
    This is normal and has been in the game since Vanilla; the city state doesn't yet have the tech.
    When it does, you'll be granted the resource.

    This indicates that you have a tech lead because city states are granted any tech that 2 major civs have.
    In current game, just be patient, you'll get it eventually.
    In future games, you may want to consider moving up a difficulty level so the AI can research a bit faster.
     
  3. mclericp

    mclericp Warlord

    Joined:
    Nov 28, 2013
    Messages:
    244
    I m on King and still trying to tackle emperor. Strange though, i have the tech lead in electricity, but my literacy rate is average. Germany currently has the lead and he has military science, biology, etc.

    But..again i m on babylon so i cant complain. Playing a science victory is easy. And i m crushed by Mongolia Huns and Inca on the world map :(
     

Share This Page