1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

[Unit] Texture replace problem

Discussion in 'CivBE - General Modding Discussion' started by jaylo101, Mar 19, 2017.

  1. jaylo101

    jaylo101 Chieftain

    Joined:
    Jun 15, 2007
    Messages:
    11
    Location:
    England
    Since i only play on Fungal & Lush biomes i decided to replace the drab green Lush alien textures with the diverse multicoloured Fungal alien textures.
    So i simply copied the Fungal textures & renamed them to the Lush aliens, created a mod with reload unit system & import into vfs checked & the Lush alien textures were replaced with my Fungal ones.

    After that i decided to lighten up the dull darkgrey Supremacy unit textures to make them more shiny metal like but here's the problem, the mod textures are not replacing these.
    Why are the alien textures being replaced & not the Supremacy unit ones?

    Any help would be much appreciated!

    Edit:After some searching i found a solution.
    I just needed to set
    "LooseFilesOverridePAK = 1" in the config ini so my textures would override the fpk's when put in the main assets folder.
     
    Last edited: Mar 19, 2017

Share This Page