• Paradox Games has announced today their new game “Millennia”, a semi-historical turn-based 4X game. Find out more here .

WW2 Beta v.1

I have the same problem with geocities. And angelfire banned me after firts download - the forbid to use their sites as file storage. I guess they think that site should contain only their ads and may be couple of line of text, nothing else :mad:
:mad: DAMN ! I can´t download from this f*cking Server ! Why ?

Aha ! Geosh*t !!! I know ... :D ... please sent this scenario to my E-Mail : DaRealStinger@web.de ... it is the Scen I´m looking 4 weeks for !

Thx, DaRealStinger
Hey, have been looking 4 wwii scenario 4 ages, but geocities is SCREWED. Can u send me the files.

fanx :)
We are getting there .Your site works but the ww2 scenario is NOT thwere yet. 1:45PM 2/14/02
Man its like pulling teeth to get this mod. Still can not down load it. When you click on download it send you to some START site in a foreign language.Sorry pal but it's still no go.Why should it be so bloody hard to get a zip file downloaded?
Good idea but that would be to easy. Apparently hew likes to put a lot of work into the scenario and let everyone know what he did but noone is allowed to use it. Give that man a Bronz Medal
You wish it. I can not read the foreign language on that site. You already used that site before . IT STILL DOES NOT WORK. WHY DON'T YOU JUST UPLOAD IT TO THIS SITE?
I don't think there is a mod. ( I could create one myself but that would takie me upwards to 3 or 4 monthes) ( of course I'm lazy and I work and so forth. Mainly Lazy.) and that site is foreign language who knows it could contain viri that infects my computer. If it was in French or Spanish or Italian I could atleast read it. (somewhat)
Just upload the mod if you really got one done if not stop wasting our time.
Calm down! The page you encountered is the HTML-file not found (404)-page for the ISP start.no. The page is written in NORWEGIAN! Well, the beta mod is NOW READY FOR DOWNLOADING AT http://home.no.net/civ3 . And really, this time we are serious. :crazyeyes I do not adminster the file-uploading, so I took a guess when I called the file ww2.zip. The file was called ww2mod.zip. So, sorry everyone, and visitThe Civ 3 Scenario Center
The mod isn`t working. I tried to play the mod, but the programm always crashed. I also couldn`t find the facism government and new technologies, only new units after extracting the file.
Ehmm... the Scenario isn´t looking like a scen !

No Europe Card, no World War 2 ... or is something with my Civ 3 not okay ?
Top Bottom