Mar 21, 2023
Civ6 Gathering Storm, crashes after last update (Leaderpass 5)

After installing leaderpack 5, my game now crashes either on intro or after 1 turn. This happens with and without mods in singel and multiplayer

I have tried the following:
Reinstalling game, updating graphics drivers, verifying all game files. removing all mods, bypassed 2k launcher. Nothing works. The game still crash.
The game also crashes if a friend invites me to play.

ONe thing: when i start the game if i push "esc" after intor has begun, it takse me to the meny as normal, but the game still crash after 1 turn. If i push a mous button during the intro, the game crashes b4 it reach the game menu.

The attached image is of the error code. The adress in the error code changes everytime the game crashes.

Can anyone help me?


  • Screenshot_1276.png
    19.1 KB · Views: 16
Unfortunately, those error codes aren't really something that we can diagnose.

It looks like you've done a lot already, however you may also try:

Delete the Mods.sqlite file @ "C:\Users\*username*\AppData\Local\Firaxis Games\Sid Meier's Civilization VI\Mods.sqlite" and the three debug files in "C:\Users\*username*\AppData\Local\Firaxis Games\Sid Meier's Civilization VI\Cache".

If that doesn't work, try uninstalling the game again, but make sure to delete any leftover files/folders in "...\Documents\My Games\Sid Meier's Civilization VI" and "...\Steam\steamapps\common\Sid Meier's Civilization VI" and "C:\Users\*username*\AppData\Local\Firaxis Games\Sid Meier's Civilization VI". Then do a fresh install.

And, finally if none of that works you can submit a support ticket to 2K/FXS here. They'll likely ask you to submit information like the diagdx, GraphicsOptions, and logs that can be found by following the instructions here.
Update: I tried all of the above and nothing worked. I noramly use Steam to launch the game so i tried subbing for mirosoft gamepass and play the game there. The game even installed in a diffrent dir than steamm but when trying to play it in microsoft still gives the same error. Somthimes i can play a couple rounds and other times i can play 20.30 rounds, but in the end it always crashes
My firend tthat i play with had no issues at first, but yesterday the same error startet happening with him to.. this leads me to believe this has nothing to do with my computer or my installation of the game.
I really cant think of any other reason that somthing is wrong with the game. I really hope this gets fixed in next update. After 1 yr of playing without any problems, suddenly this happen..Really frustrating.
Top Bottom